Home Forums Themes Support Kitchen WordPress Theme Kitchen theme issue

Topic Resolution: Resolved

This topic contains 13 replies, has 2 voices, and was last updated by Vic Themes Vic Themes 4 months, 3 weeks ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #2409
    Adam01230
    Participant

    I’ve been having an issue with the products on the main shopping pages not displaying the products.
    But then there is an issue with the cart and search bar.
    Search bar is not working in the theme and when i add product in the cart and when i click on the cart button then product will be deleted in the cart.

    It’s odd though because I’ve had someone have a quick glance over it and they’ve said “when you change the theme to twentysixteen or twentyseventeen then all the things are working fine.”

    Attachments:
    You must be logged in to view attached files.
    #2412
    Vic ThemesVic Themes
    Keymaster
    This reply has been marked as private.
    #2465
    Adam01230
    Participant
    This reply has been marked as private.
    #2466
    Vic ThemesVic Themes
    Keymaster

    http://www.cpstovesandfires.co.uk/
    This url is Error 404. Maybe, your url is incorrect?
    See here http://prntscr.com/lu9qz6

    • This reply was modified 6 months, 2 weeks ago by Vic Themes Vic Themes.
    #2470
    Adam01230
    Participant

    Can you guys please attempt at changing your PC host files to point the domain at the correct server please?
    Like so:

    5.134.11.124 http://www.cpstovesandfires.co.uk
    5.134.11.124 cpstovesandfires.co.uk

    Here is how we do this as well: https://docs.google.com/document/d/19VaRnjRYstemzwS7fzkqr68gpHUYEVHZBgj18i2Ht5E/edit?usp=sharing

    #2471
    Adam01230
    Participant
    This reply has been marked as private.
    #2473
    Vic ThemesVic Themes
    Keymaster
    This reply has been marked as private.
    #2477
    Adam01230
    Participant
    This reply has been marked as private.
    #2479
    Adam01230
    Participant

    Please can you advise where we are up to with this. The end user who this set up is to be used by is growing frustrated at the moment and i’m doing my best to get this fixed.
    Thank you.

    #2483
    Adam01230
    Participant

    Please can you help with this? Still waiting back?
    user is very frustrated.

    #2491
    Vic ThemesVic Themes
    Keymaster
    This reply has been marked as private.
    #2492
    Adam01230
    Participant

    But only some images are showing and some are not?
    How can this be how the theme works?
    The images are broken on the product pages

    #2493
    Adam01230
    Participant

    I don’t understand how images not showing on products can be part of the theme.
    I’ve purchased support extended to fix this and it’s obviously not something that you’re willing to help with. Can you please advise where i can log a complaint and request a refund for my extended support purchase, because the support team have not nor are will to help with their broken product.

    I’ll simply post the journey i’ve had here to envato market to hopefully advise others not to purchase this theme.

    #2494
    Vic ThemesVic Themes
    Keymaster

    Hi,
    I’ve reduced the image size default to 300×300, When you upload an image, it’s size need to be or more than 300×300. So you need to resize the images before you upload them to your site.
    Please check again and let me know if you have other issues.

    • This reply was modified 4 months, 3 weeks ago by Vic Themes Vic Themes.
    Attachments:
    You must be logged in to view attached files.
Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.